Jump to content
Sign in to follow this  
Slexs

Hva gikk galt?

Recommended Posts

Slexs

Har et wilma 4 potters drip system på loftet.

Taket er skrått, og har lagt vanntette plater inntil bjelkene i taket og laget et trekantet rom på ca 1,20Bx1,30H.

Veggene er dekt av pandaplast, har en innsug og en utsug gjennom carbonfilter og cooltube.

250w hps + 300w LED er det jeg har av lys.

Jeg fikk 4 stiklinger av en venn kuttet samme dag, og beskjed om å bare la de være i vann den første uken.

Gjorde dette ,og alt etter en 3-4 dager begynte de å se ganske stusselige ut med brune flekker og gule blader.

Etter en uke fikk jeg tak i et PH meter og målte vannet i reservoaret til 8,2 i PH.

Lufttemp var 22-27C, vanntemp 18-20c og RH 40-70%.

I full panikk kjøpte jeg basseng PH fra biltema.

Når plantene hadde stått med basseng ph korrigert til 5.8 så de bare enda kjipere ut.

I ettertid fant jeg ut at basseng PH er rene giften for plantene, flushet systemet og tilsatte organisk PH- til PH 5.8

Nå er 3 av 4 planter knøttsmå, uttørket og misfarget med meget små blader.

Jeg har luftstein, sirkulasjonspumpe og sirkulasjonsvifte i rommet.

Hvor har det gått galt? var det basseng PHen + høy PH i starten som tok livet av dem?

Share this post


Link to post
pollen

Putter de bestandig rett i medium med litt clonex eller lignende .

Share this post


Link to post
pollen

Har aldri hatt stiklinger i vann for ei uke , hoeres rart ut .

Share this post


Link to post
Error

Jeg lar alltid mine stå i ei uke med rent vann fra springen (i aeroponic propagator), så tilsetter jeg 2,5ml/per 10L vann av GHE's Micro, Grow og Bloom....100% suksess. (Kutter de, dypper i clonex ei stund, så rett i propagatoren)

Men...hva slags lys hadde du på stikingene...rett under hps'en og det? kan være det det som har knekt de.

*Har 2x55w PLL på mine stiklinger.

Som du ser her så funker det :)

wtpsy.jpg

Edited by Error

Share this post


Link to post
Cannawizrd

Putt de heller i en jiffy, glava, eller lignende. Veit at det du har gjort fungerer med stiklinger fra andre typer planter. Kommet noen røtter enda..? Mulig det er pH sensitivt.. Kanskje de trenger mer luft.

Share this post


Link to post
Slexs

Jeg lar alltid mine stå i ei uke med rent vann fra springen (i aeroponic propagator), så tilsetter jeg 2,5ml/per 10L vann av GHE's Micro, Grow og Bloom....100% suksess. (Kutter de, dypper i clonex ei stund, så rett i propagatoren)

Men...hva slags lys hadde du på stikingene...rett under hps'en og det? kan være det det som har knekt de.

*Har 2x55w PLL på mine stiklinger.

Som du ser her så funker det :)

wtpsy.jpg

Ja de gikk rett under Hps'en.

Trodde ikke 250w var så mye at det tok livet av dem? Hadde det vært bedre å bare la de få 300w led feks?

Har ikke fått kjøpt noe lysrør enda da planen var å investere i en liten kloneboks en måned frem i tid.

Share this post


Link to post
JohnDeFoe

Tror du må få deg en runde med nye stikklinger først.. Når/hvis de begynner å henge med nebbet og få gule blader som til slutt faller av.. Da har du desverre mistet dem. Det er litt enten eller med stikklingene.. Får de riktig behandling uansett om det er hydro eller i clonex og i en jiffy, så ser du at de nesten ikke reagerer på kutting/ompotting og får rotdannelse og begynner å vokse, når det gjøres riktig. Som sagt tidliger her tar det en uke (pluss minus) både i hydro og/eller i en jiffy å få til grei rotdannelse.

Selv synes jeg det er greit å klippe bort 50% av nesten alle de største bladene, så får stikklingen muligheten til å fokusere mer på røtter og ikke fotosyntese.

Edited by caronazo

Share this post


Link to post
Slexs

Putt de heller i en jiffy, glava, eller lignende. Veit at det du har gjort fungerer med stiklinger fra andre typer planter. Kommet noen røtter enda..? Mulig det er pH sensitivt.. Kanskje de trenger mer luft.

De er i en liten rockwoll bit hver, samme som glava?

Tror det er røtter på en av de da den sitter fast i cuben, mens resten glir rett ut av cuben om jeg prøver å løfte forsiktig på de.

Jeg har innsug, utsug, sirkulasjonsvifte og to liftsteiner. Holder ikke dette med luft? :p

Share this post


Link to post
Slexs

Tror du må få deg en runde med nye stikklinger først.. Når/hvis de begynner å henge med nebbet og få gule blader som til slutt faller av.. Da har du desverre mistet dem. Det er litt enten eller med stikklingene.. Får de riktig behandling uansett om det er hydro eller i clonex og i en jiffy, så ser du at de nesten ikke reagerer på kutting/ompotting og får rotdannelse og begynner å vokse.. Som sagt tidliger her tar det en uke (pluss minus) både i hydro og/eller i en jiffy

Han jeg fikk stiklingene av hadde brukt klone-gel og rett i rockwoll.

Mulig jeg hadde veldig uflaks her, håper den ene overlever under minste :)

Den siste har gule blader nederst men de nye ser fine og grønne ut, kanskje litt lysegrønne men den er og 3x så stor som de andre. Den minste klonen er omtrent på størrelse med ett av bladene til den store

Share this post


Link to post
JohnDeFoe

Høres ut som noen av dem sliter ja.. Får håpe du berger noen av dem.

Du bør også ha dem i minidrivhus for de tar bare opp vann gjennom bladene de dagene de ikke har røtter... Hehehe

Høres nesten ut som Dr. Frankenstein!!

It's alive

Share this post


Link to post
Error

Ja, tror hps'en din har kverka di...og tror 300w led hadde vært mye bedre ja, men ikke optimalt akkurat....ha lampa høyt.

Edited by Error

Share this post


Link to post
JohnDeFoe

Ja enig med Error og viktig med dome eller minidrivhus. Eventuelt en avkappet farrisflaske og bruke sprayflaske for å holde høy luftfuktighet. Det er alfa og omega for å drive med stikklinger..

Får du frem en jente så la henne vegge en mnd eller to. Så begynner du å ta dine egne stikklinger og en moderplante.. Da har du weed resten av livet hvis du vil...

Share this post


Link to post
Slexs

Hadde kun to store plastbokser av ganske tykk plast som var "domen" dems.

Disse slapp inn luft utenfra da de var større en reservoaret og hadde en 10cm glipe utenfor reservoaret.

Dette var nok medvirkende og iom at den ikke var tett?

Rh har vært mellom 40-70% i domen og ca 40-60 uten dome.

Om jeg får de ferdig rota på rw Cube neste gang, kan jeg da dytte de rett i lecakuler og vann 24/7 ?

Ble sykt usikker på vannings frekvens og da jeg har lest så mange motsigende ting.

Kun vann Ph 5.8-6.2 første uka, så 1/4 av næringen til den vokser litt? Bruker Hesi Hydro starter

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×