thefloyd

Heat/Light Burn?

hei, sånn plutselig de siste 2 dager har dette her kommet fram på toppen av planten, kan ikke se at det sprer seg, men tror at 600W MH pæren hang litt for lant ned så jeg har justert den opp igjen sånn at det er ca 50 cm til topbladene.. 

noen som kan evtl bekrefte min tanke eller har jeg noe helt annet på gang? 
som dere kan se så er det litt på kanten "brant" vekk, bladene (overste) føles veldig tørr og krisp ut, og bladene har krølla seg littekran på langsiden (altså ikke claw-ing)

hjeeeelp ;)

DSC00372.thumb.JPG.2db9663f5d6e80d9494df86c5e81be88.JPG
DSC00370.thumb.JPG.7a1815671863f28e38ff691533b78109.JPG
DSC00371.thumb.JPG.e2efb3da272efb7264945bcd41871da2.JPG

 

Del dette innlegget


Lenke til innlegg

Er det berre på dei øverste blada som er nærast lyset? fortsett problemet på nye skudd etter korrigering av avstanden?

Del dette innlegget


Lenke til innlegg

det har ikke spredd seg, eller blitt mere etter jeg satt lampa litt lengre opp.. nye skudd ser egentlig bra ut så lenge og.. så tenker nok jeg har funnet ut av problemet

Del dette innlegget


Lenke til innlegg

Ser ut til at du har noe bugs å?

Del dette innlegget


Lenke til innlegg

jeg vet ikke, kan ikke ser noe, og det kommer ikke noe mere, eller bedre sagt: det mangler ikke mere.. 

helt siden jeg har flyttet lampa så har plantet stoppa å "miste" delene av bladen.. hvis det var noe bugs, så hadde de jo sikkert spist litt videre, og ikke bare de bladene som var øverst. jeg sjekker "fremgangen" hver dag, men kan ikke ser at  planta blir spist noen andre steder en der det var litt crispy før jeg justerte lampehøyden (nå ca 52cm)

 

Del dette innlegget


Lenke til innlegg

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!


Start en konto

Logg inn

Har du allerede en konto? Logg inn her.


Logg inn nå