Jump to content
feilfri

Akutt syke

Recommended Posts

feilfri

Hei.

Har hatt de under 400w med bordvifte og utreksvifte på 24/7

Dag 17 nå å ser etter dem hver dag.

Bladene begynte å krølle seg oppover for 3 dager siden , så gikk litt ned på næringen. Bruker biobizz sin Grow og heaven for øyeblikket. 3ml/l av begge.

Idag ser det ut som om noen av toppene har " knekt "

Et par av dem er veldig sprø i bladene

Noen forslag på hva som er problemet her ? 

 

Mvh meg

 

 

 

Edited by feilfri

Share this post


Link to post
KaosGartner

Vanskelig å si uten bilder. Kan være varme. Avstand fra lampe til toppen av plantene?

Eksempel på plante som har fått for mye varme.

cannabis-heat-stress-light-burn-bleachin

Share this post


Link to post
feilfri

Hei. Takk for svar..

Får ikke lasta opp bilder. Forslag der også ?

Avstand er 1m ca fra topp.

Rh 60 stabilt

Temp 26 g stabilt.

 

Står i 2 liters potter for øyeblikket .

Tenkte å potte om denne uka.

 

De har fått vann etter 2 eller 3 dager. Ca 3 dl hver. Har perlite i jorda. Ca 20% . Leca i bunn av pottene. 

Share this post


Link to post
feilfri

Ikke det beste bilde. Skal ordne nye bilder litt senere idag

Share this post


Link to post
sara81

Sunburn... gankse sikkert... samt ph feil- - for mye næring..

Share this post


Link to post
Error

Kan være all of the above ja...men en 400w 1m fra planten burde ikke forårsakre det, så jeg heller mest mot PH/Næringsfeil.

Share this post


Link to post
Mr.Rosin

For meg ser det ut som du vanner veldig tungt(drukner) og oppnår sur jord. Så jeg holder en knapp på feil vanningsregime.

Om dette høres kjent ut, så ville jeg byttet jord(skyll av jorda forsiktig av røttene og plant den igjen, for det kan hende du har rotråte). Og vann kun når de er tørket ut.

Share this post


Link to post
feilfri
  • Begynte ny grow da jeg overvannet for mye sist. Røtter fikk ikke oksygen og rotnet.
  • Vil gjerne legge ut bilder via denne tråden uten å laste opp til andre sider. Noen lett måte å gjøre det på ?

 

  •  
  • Lampetype (HPS/MH/CFL):  HPS
  • Wattstyrke:  400W
  • Lampens avstand til plantene:  80 CM
  • Lys-syklus(12/12, 24/0 etc): 24

 

  • Temperatur i rommet:  25
  • Evt temperatur i medium:  21
  • Luftfuktighet (sjekk både dag og natt): 61%
  • Ventilasjon (kullfilter og vifte 24/7

 

  • Type og mengde medium 3 liter
  • Næringstype (fabrikat):  biobizz
  • Blandingsforhold, næring: 1ml/l grow
  • Har du hull i bunnen av pottene?: Ja og drenering leca. 

 

  • Alder på plantene: 35 dager
  • Evt hvor lenge i blomstring:  0
  • Høyde på plantene:  ca 20-30 cm
  • Strain og produsent: barney ayahusha, humboldt sour diesel, barney bad azz kush, barney vanilla kush
  • Fra frø eller stikling: frø

For jord:

  • Vanningsfrekvens:  3 - 4 dl pr 3 dag
  • Hvor mange av vanningene er med tilsatt næring?:  annen hver vanning. Ca 1 gang i uken
  • Pottestørrelse:  3 liter
  • Jordmix (merke + tilsetninger): blomsterjord kiwi torvfri

Bekrivelse av problem:

Sliter med misfarging på blader. De vokser stabilt å nye skudd kommer, men på sour diesel så krøller bladene seg utover. På de andre krøller de seg litt nedover.

Har vært igjennom 5 grows tidligere å aldri hatt noen problemer med dette. 

Ph er sjekket å den ligger på 7. Ikke vifte direkte på plantene.  Har også leca som drenering i jord. Leca er skylt å vasket godt før den ble tilsatt i jord.

 

Takk på forhånd for innspill.

 

Mvh 

Meg

Share this post


Link to post
feilfri
På 1.9.2018 at 20.16, Mr.Rosin skrev:

For meg ser det ut som du vanner veldig tungt(drukner) og oppnår sur jord. Så jeg holder en knapp på feil vanningsregime.

Om dette høres kjent ut, så ville jeg byttet jord(skyll av jorda forsiktig av røttene og plant den igjen, for det kan hende du har rotråte). Og vann kun når de er tørket ut.

Hei.

Stemmer det. Var sur jord. Lockdown. Kasta å begynte på nytt med bedre drenering.

Har litt problemer ennå. De vokser , men gule på tuppene. Nye bilder idag. Dag nr 45 veg.

http://s1126.photobucket.com/user/Biobizz85/library/?sort=3&page=1

Share this post


Link to post
Mr.Rosin

Enten er det noe med den jorda du bruker, ellers har du fortsatt dårlige vanningsrutiner, for det ser ut som enten at du har lite næring eller en lock-out på gang.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×